Por qué nunca compraré escáner e impresoras EPSON · 22 julio 2010, 13:31

GNU/Linux y Software Libre

Resulta que hace tiempo compré una impresora multifunción de marca EPSON.

Fue la primera y última vez que compraré un producto de esta marca, pues no sólo me costó mucho trabajo configurar el dispositivo para que funcionara parcialmente en mi sistema, sino que, además, tuve la suerte de que este se estropeara muy pronto.

Sin embargo, la principal causa de esta decisión es su falta de interés en dar soporte a Linux y a sus usuarios.

Pod ver este extracto de una conversación que mantuve con atención al usuario de EPSON mediante su sistema de chat:


Conectado al etalk.epson-europe.com
10:38:53 Sistema
Identificación de la sesión: 438949
10:38:58 Sistema
http://www.epson.es
10:38:58 Sistema
Hola jesusda. Una trascripción de esta sesión se enviará por correo a xx@xxx.com cuando la sesión se haya completado.
10:38:58 Sistema
¡Andreina Vélez ha unido esta sesión!
10:38:58 Sistema
Conectado con Andreina Vélez

10:39:11 Customer jEsuSdA
Hola Andreina

10:39:23 Agente Andreina Vélez
Buen Día

10:39:28 Customer jEsuSdA
verá

10:39:32 Agente Andreina Vélez
¿En qué puedo ayudarle?

10:39:38 Customer jEsuSdA
el otro día compré un nuevo ordenador, es un intel quad core a 64 bits. Le instalé Debian para procesadores de 64bits, pero tuve un problema grave al intentar configurar la impresora Epson DX4400 multifunción los controladores del escáner sólo están disponibles para plataformas de 32 bits, así que no funcionan…

10:41:21 Customer jEsuSdA
¿Existe la posibilidad de que pusieran a disposición de los clientes una versión compilada de 64 bits?

10:42:28 Agente Andreina Vélez
Lamentablemente no tenemos actualización de controlador para la versión de 64 bits

10:43:07 Customer jEsuSdA
¿Y no hay ningun plan por su parte para solventar este problema?

10:46:29 Agente Andreina Vélez
Lamentablemente no podemos ayudarlo

10:49:39 Customer jEsuSdA
¿Y no hay forma de contactar con algún responsable del área de desarrollo de los controladores para linux, de modo que pueda ayudarme a configurarlos en mi sistema?

10:50:04 Agente Andreina Vélez
No brindamos soporte para linux

10:51:21 Customer jEsuSdA
Pues nada. Lamento que así sea. Agradezco su tiempo y siento decirle que acaban de perder un cliente. Que tenga un buen día.


¿Qué opináis vosotros?
¿Alguna vez tuvísteis un problema similar?
¿Hay alguna marca o producto en vuestra lista negra por su mal soporte en Linux?

— jEsuSdA 8)

---

Comentarios

  1. El soporte de telefónica.
    Me podían reconfigurar* el router pero solo si utilizaba windows.

    *Me daban instrucciones telefónicas para que yo me las apañase.

    Toni · 22 julio 2010, 14:04 · #

  2. A mí me pasó lo mismo: Telefónica. Como funcionan a base de plantillas tipo “abra mi PC” era imposible hablar con ellos, y yo sólo quería los DNS. Pero no pasa nada, porque ahora dan soporte para MacOS (que también es un sistema de pago).

    Rafael Laguna · 22 julio 2010, 14:16 · #

  3. Hola, les comento mi experiencia desde Argentina, ayer llame al serv. tecnico de speedy (telefonica) y el representante me pide que abra el explorer, le digo que uso linux (ubuntu) y firefox y me contesta “bueno, abra la consola y escriba …”, la primera vez que me pasa, me sorprendio, no lo podia creer

    — Nestor · 22 julio 2010, 14:30 · #

  4. Pues sí. Lo mismo con un escáner Epson V200, que funciona muy parcialmente. Por ejemplo, es imposible apagarlo (sí, sí…no se apaga con el botón), sólo si se desconecta el USB

    En fin…mucho que aprender de Samsung, por ejemplo, que con una impresora Laser (ML-1610) funciona perfectamente tras…¡¡¡encenderla!!!

    Es cuestión de mirar un poco antes de comprar. Yo ya me he acostumbrado.

    — Pepe · 22 julio 2010, 14:32 · #

  5. Me ha pasado… llamaba a soporte técnico y el típico “diríjase al panel de control”, a lo que yo replico “uso mandriva linux”, pero la respuesta era “bein, entonces diríjase al panel de control” @_@
    Una lata.

    Por otra parte, ¿que marca/modelo de impresora reomendáis comprar cuando uno es un usuario de linux?

    yyeshua · 22 julio 2010, 16:18 · #

  6. Pasa por confiar en drivers privativos. Si eres usuario de GNU te informas que multifuncional funciona con software libre, te dejas de software privativo y te dejas de servicio técnico oficial.

    trinux · 22 julio 2010, 16:26 · #

  7. Hola :
    Existe una pagina que tiene driver de para linux de productos epson, la misma epson te envia a ella.

    He estado mirando y creo que tienen drivers de 64 bits para esa impresora

    http://www.avasys.jp/lx-bin2/linux_e/spc/DL2.do

    Espero que te sea de ayuda

    Adiós

    — hexovetus · 22 julio 2010, 17:20 · #

  8. Si te hubieras instalado el multifuncional Hp que te regalé, con la tinta en CISS (tenías tinta de sobra …), configurando rápidamente Hplip, te habrías ahorrado de todo eso chavalote … :D

    Antonio · 22 julio 2010, 17:52 · #

  9. En mi caso, no he conseguido que la epson SX 205 me escanee, y tan solo me imprime.

    Con lo cual comparto contigo motivos por no comprar epson.

    — José Luis · 22 julio 2010, 19:16 · #

  10. En enlace que puse anteriormente :
    (http://www.avasys.jp/lx-bin2/linux_e/spc/DL2.do) lleva a una pagina en japones (http://avasys.jp/) ,

    pulsar boton English, pestaña “linux driver”, aparece un menu para elegir el tipo de impresora …que te lleva a la descarga de los drivers.

    Adiós

    — hexovetus · 22 julio 2010, 20:10 · #

  11. Yo, también argentino, pero con telefónica de España, me encontré dos veces con técnicos que me supieron informar bien… A título personal!!! (uso Ubuntu).

    A lista negra: * Logitech (camarita con forma de bolita, imposible que funcione con Skype en amd64) * Butler, teléfono para usar con Skype y linea normál 4012 USB, me contestaron que esperaban que tuviera suerte.

    A la lista de todo bien, son mis amigos: Samsung (como alguien dice arriba), me compré la SCX-4300, y aunque en la caja no decía que tiene soporte para linux traía los drivers y todo en el propio paquete.

    — Quan · 22 julio 2010, 21:49 · #

  12. Yo le instale el easy peasy a un colega en su asus y tiene para conectarse a internet un modem usb de esos de vodafone de prepago.
    El aparatito lo reconoce y conecta sin problema, pero le falta el programa para poder controlar el consumo y demas.
    Resulta que hay uno para versiones mas antiguas de ubuntu, pero que da muchos problemas de dependencias con lucid, asi que no se pudo instalar.
    LLamo al servicio tecnico para enterarse de que hacer y si iban a sacar otra version y tras intentar decirle como hacer en windows y el comentarles que usaba ubuntu la respuesta del sat fue:
    No damos soporte a antivirus.
    Imaginaros la cara con la que se quedó.

    seaofgrass · 22 julio 2010, 23:39 · #

  13. mi hp multifuncinoal funciona hermoso en mandriva y en ubuntu… lástima que las tintas sean TAN PINCHE CARAS!!!

    Pero de que funciona, funciona… imprime, escanea, etc etc etc etc… no he probado meter las memoria de la cámara en ella…

    — pepito · 23 julio 2010, 05:44 · #

  14. Desde hace ya un buen tiempo me aseguro de que los componentes de hardware que compro soporten GNU/Linux. Si no lo hacen, no lo compro y me ahorro un problema.

    En impresoras hace mucho también que uso HP y de ahí no salgo. Además de que el servicio técnico es muy bueno. Es bueno saber que Samsung también nos da vidilla. ;)

    En otros gadgets, también busco el pingüino y la compatibilidad con el protocolo UMS: conectar y listo.

    Un saludo.

    blogoblo · 23 julio 2010, 16:22 · #

  15. Aca en Arg el soporte de las empresas que brindan ADSL es solo para Windows, ni siquiera MAC :-S .

    Por eso tenemos que “arreglarnosla” solos. A la hora de comprar un nuevo HW, siempre busco experiencias linuxeras del producto en internet, si lo pudieron hacer funcionar sin muchos problemas, lo compro, sino busco alternativas.
    Es muy triste ya que el caso que publicas no solo no suma al software libre, sino que resta.
    Abrazo desde Arg :-)

    — Daniel Pontoriero · 23 julio 2010, 17:41 · #

  16. Intentaste con el CUPSD?

    El hp se instala todo automático con el CUPSD

    — pepito · 23 julio 2010, 20:32 · #

  17. Samsung y HP, interesante… tengo una impresora viejuna, Canon i350 y no hay drivers para Linux, bueno si, unos genericos de pago :-O… turboprint creo que se llaman…

    Ces · 24 julio 2010, 01:04 · #

  18. Que ilusos, que culpa tiene el empleado si le pagan por saber lo básico. Si la empresa es una mie..da no la contraten y no compren y no se quejen.

    La empresa se pasan por las bolas que 10 tipos quieran un driver para correr su pobre winmodem, solucion, comprense un router. Y lean. Y si no saben lo que hacen, lean mas y si no saben, paguen a alguien.

    El soporte es un valor agregado al producto, ustedes no pagan por este servicio, o esperan tener soporte eterno por su infima compra. Es ridiculo. es lo mismo que te manden a reparar un ordenador y te esten rompiendo las guindas todos los dias por que el que esta atraz del teclado es un inutil(les darian soporte?)

    — Carlos · 24 julio 2010, 18:17 · #

  19. Al diablos con hardware que no da soporte a gnu/linux, por eso antes de comprar algo buscar si da soporte o no.

    GenX · 24 julio 2010, 23:05 · #

  20. Mi experiencia fue de lo peor cuando adquirí un computador DELL con ubuntu preinstalado, tuvé algunos problemas con la wifi al actualizar la versión y cuando llame los tipos no me dieron ninguna solución. De hecho me querían mandar a hacer algunas pruebas de ni hardware a través de un programa que solía corría en windows.

    La único solución que me dieron fue un supuesto número de CANONICAL (llamada internacional y en inglés) donde nadie me contesto.

    Esto se lo conté a varios amigos y por mi parte he decidido nunca más adquirir productos DELL porque su soporte es muy bueno para productos Microsoft pero para lo que promocionaban con Ubuntu fue decepcionante.

    Ahora uso un netbook MSI con Mandriva y todo mi hardware va de maravillas.

    — pitux · 25 julio 2010, 05:19 · #

  21. A mí me ocurrió algo parecido con una impresora EPSON. Me costó bastante configurarla en ubuntu (creo que utilicé turboprint) y los cabezales funcionaban mal. Tenía que cambiar los cartuchos una y otra vez hasta que al final me compré una HP.

    Es una lástima, porque mi antigua EPSON funcionaba perfectamente hasta que se averió.

    — heoft · 28 julio 2010, 11:13 · #

  22. Hola a todos!

    ¡Vaya revuelo se ha formado! Se nota que los servicios técnicos y atención al usuario, en lo referente a Linux tienen mucho que aprender.

    En su momento estuve probando los drivers de Epson de la web en japonés, pero no funcionaban.

    Finalmente decidí comprarme una multifunción HP (La que me recomendó Antonio) y es un lujo poder tenerla funcionando completamente con sólo enchufarla y encenderla.

    HP brinda soporte nativo para Linux gracias a HPLip (http://www.openprinting.org/driver/hplip)

    Respecto a las tintas, Antonio me regaló un buen kit de cartuchos reciclados y hasta un CISS (que aún no he montado), así que no me sale tan cara como pareciera.

    Otra cosa que veo que muchos hacéis es lo de aseguraros de que el soporte para Linux está garantizado.

    En su momento me aseguré de que la multifunción Epson lo estaba (al menos eso ponía en los foros y en la propia web de Epson), pero el problema vino de que el soporte era bueno para 32bits y no para 64.

    Respecto a Telefónica, Orange, etc. he de decir que cuando llamas y les dices que tienes Linux, Ubuntu, Debian o alguna otra distro… directamente se asustan, o no saben lo que es, o te dicen que no hay soporte.

    Muchas veces he tenido que llamar fingiendo usar Windows para que me atendieran.

    Un poco ridículo porque la operadora me dice:

    - Vaya a menú de inicio, configuración… – Si si (le digo yo mientras abro una consola) – En Red, botón derecho… – Si si, ok…

    Salu2 de jEsuSdA 8)

    jEsuSdA 8) · 28 julio 2010, 19:45 · #

  23. Se puede compilar un paquete de 32 en 64, desde la fuentes, ¿no?

    — nonono · 31 julio 2010, 20:54 · #

  24. @nonono

    En muchos casos sí, pero los drivers de EPSON para ese modelo no eran libres. :(

    Salu2 de jEsuSdA 8)

    jEsuSdA 8) · 31 julio 2010, 23:07 · #

  25. Eso de configurar son malos hasta con windows llame a telefonica para configurar una cuenta de correo a un familiar y el operador no no eso no es windows mail y yo vale vale lo que tu digas pero sigue diciendome los protocolos jajaja

    — PeTe · 11 agosto 2010, 12:34 · #

  26. Logitech, compré un teclado y ratón de la serie MX y quería los drivers para controlar el display que lleva el teclado y “mis amigos” de Logitech me contestaron por mail que no daban soporte para Linux. Pues acaba de perder un cliente!!!

    Emili · 16 agosto 2010, 13:31 · #

  27. Pues es lamentable pero asì como epson existen muchas otras marcas que no cooperan con Linux, y no les interesa ni aun habiendo tanto cliente utilizando cada vez màs Ubuntu. Pero por ejemplo a veces uno halla proyectos que soporten un determinado producto pero creado por uasuarios interesados en ellos no por los creadores del producto, algo similar me paso con la Wacon pen & toucg cobnfigurarla ha sido un dolor de cabeza al finakl ha quedado muy bien, pero que pasa con estos señores de Wacom que no crean un pakete de drivers para Linux??..al menos soportan a Linux facilitandoles a los desarrolladores del proyecto para la Wacom, dandoles todo lo necesario…pero vamos a que eso no es suficiente yo porque me se defender con la computadora, pero y la gente que espera que la pc hag todo sola, esos se siguen quedando rezagados en Windows, debido a muchos manufactureros ignorantes que no apoyan Linux…

    — Alyta_Romy · 24 agosto 2010, 02:04 · #

  28. soy diseñador industrial y por defecto he utilizado programas de modelado en 3d y 2d como son ya los conocidos, viendo todo esto me queda una espinita y esto se enfoca el diseñador industrial y el uso del software libre que pasa con esto, como aportar en el uso de programas de modelado como solidworks y entre otros..

    — esteban · 7 noviembre 2010, 07:18 · #

  29. Hola Esteban,

    Reformula tu comentario porque no que me queda muy claro lo que quieres decir.

    Gracias.
    Salu2 de jEsuSdA 8)

    jEsuSdA 8) · 7 noviembre 2010, 19:53 · #

  30. Yo he tenido que configurar una impresora canon pixma ip1600 para un familiar en ubuntu 9 y 10, y no se lo recomiendo a nadie, primero iban unos controladores que desarrolló una persona de una universidad de Japón. Y luego. a partir, creo que de la 10 de ubu, nanai. Terminé instalando turboprint, aunque privativo funcionaba, y era eso o reciclar la impresora, porque canon olvidate del soporte gnu linux para ese modelo.

    — GnuMurcia · 15 noviembre 2010, 17:25 · #

  31. Hola yo me sumo a los que se enfrentan con la tarea de poder instalar los drivers de Epson,
    yo poseo un multifuncional que no funciona sino en Windows nada más es una Epson stylus tx235sw
    la compré porque tenía wify y porque hp son caros los cartuchos pero veo que epson son más caros pues tengo que tener windows para que funcione
    así que veré de comprar los cartuchos de hp así no putearé al voludo que hizo la epson sin drivers para linux.

    — Juan · 15 abril 2013, 14:12 · #

  32. Hola Juan,

    Sin duda, lo mejor es adquirir una impresora que tenga soporte nativo para Linux. Por suerte las hay y hay empresas que se molestan en publicar controladores oficiales para el sistema operativo del pingüino.

    Yo tengo claro que nunca adquiriré una Epson. Ya me engañaron una vez y no pienso repetir. ;)

    Salu2 de jEsuSdA 8)

    jEsuSdA 8) · 17 abril 2013, 17:53 · #

  33. por que las multifuncionales no deja usar el escaner aparte de la impresora

    — ales · 20 noviembre 2014, 06:23 · #

  34. Yo tuve una experiencia por demás decepcionante también con las impresoras Canon recientes, no dan soporte en el ramo de controladores, es una total decepción.

    alfidiu · 15 enero 2016, 18:32 · #

Ayuda Textile

|